springboot3 刚刚发布,你们会选择更新吗?

tianyafu1年前 ⋅ 940 阅读

SpringBoot 3.0最低版本要求的JDK 17吧?如果没有强烈需求可能大部分人暂时不会选择更新

根据以往的经验,这样的大版本刚出来里面的坑是很多的,最好是等下一个版本的大量修复补丁之后再考虑是否升级

全部评论: 0

    相关推荐