加载时出现的长期 ripgrep / vim 插件错误:“-complete Used Without -nargs”?

bluesky1年前 ⋅ 148 阅读

ChatGPT的回答仅作参考:

这个错误通常是由于使用了旧版本的 ripgrep 或 vim 插件导致的。解决方法是更新 ripgrep 和 vim 插件到最新版本。

如果你使用的是 vim-plug 插件管理器,可以通过以下命令更新插件:

```
:PlugUpdate
```

如果你手动安装了插件,可以通过以下命令更新 ripgrep 和 vim 插件:

```
# 更新 ripgrep
cargo install ripgrep

# 更新 vim 插件
cd ~/.vim/bundle/vim-grepper
git pull
```

更新完毕后,重新启动 vim 即可。

全部评论: 0

    相关推荐